Amazonアカウント連携について

最終更新日 17日前

広告アカウント連携で「400エラー」が出て連携できません

一部のユーザーにおいて、Amazon広告アカウントとの連携時に以下のようなエラーメッセージが表示され、連携が完了しない事象が確認されています。

Error Summary
400 Bad Request
Request Details

考えられる原因

  • ブラウザのキャッシュ

  • ブラウザの拡張機能

  • Amazon側の一時的な不具合

対処方法

以下の手順で再度お試しください:

  1. ブラウザを「シークレットモード(プライベートブラウズ)」で開く

  2. Amazonにログイン

  3. 広告アカウントの連携を再試行

シークレットモードでの操作により、連携が成功したケースが複数確認されています。

補足

本事象はAmazon広告の連携ページで発生しており、現時点では明確な原因が特定できていません。Amazon側とも連携しながら、原因が判明し次第、順次対応を進めてまいります。